[Scheduled] [Upgrade] [XOM CORE 1] [EU VPS] Infrastructure Upgrade
Scheduled for Jun 28, 23:45 BST  -  Jun 29, 12:00 BST
Update
This has been moved to 28th June (11:45 PM) to allow time for the delivery of the node replacement. We'll keep you updated.
Posted 10 days ago. Jun 18, 2017 - 21:37 BST
Scheduled
This will resume as scheduled below - we apologize for the false notifications.
Posted 12 days ago. Jun 16, 2017 - 23:52 BST
In progress
Apologies - mistakenly updated.
Posted 12 days ago. Jun 16, 2017 - 23:46 BST
Scheduled
On the 18th of June, at 23:00 (to minimise impact) we will be performing a major upgrade to our 'XOM CORE 1' node which is our primary European hypervisor (virtualisation platform) *hosts all core services currently* - this upgrade will encompass many improvements to the services delivered by the node. This upgrade will enable us to offer even higher reliability, and performance.

Due to the scale of this upgrade, we expect there to be some downtime, as server data will be transferred in full to our off-site backup locations and restored to our new node; we understand that this may come as an inconvenience to some, and thus will reimburse all affected customers with 50% off their relevant plans' cost into account credit - not to mention the free performance increase!

We are constantly looking for ways to improve our services, hence why these upgrades are necessary to continue to meet your high expectations.

If you have any problems with the scheduling of this upgrade, please do not hesitate to contact us, and we'll try to accommodate your needs to the best of our ability.

ETC: We can give no definitive estimated time of completion due to the complexity of this upgrade, however, based on our calculations we estimate a time period of 3-8 hours. We will aim to minimise individual VPS downtime as much as possible.

New Features:
- Advanced Control Panel
- Ease of configuration / installation
- Improved DDoS Mitigation
- Better overall performance
- Higher reliability

In addition with these new upgrades we will be offering a larger selection of VPS servers, including cheaper plans with lower specification. Stay tuned - more amazing things are coming.

Head over to https://updates.xomcloud.co.uk for the latest!
Posted 16 days ago. Jun 12, 2017 - 18:41 BST